windows 7 home group ( cannot connect)

Discussion in 'Technicians Lab' started by k9avian, Apr 20, 2011.


  1. k9avian

    k9avian Member




    [​IMG] incorrect daw
    pero ito naman ung password

    [​IMG]
     
  2. j0sefuz

    j0sefuz Member




    ung KU mo po hindi capital..
     
  3. k9avian

    k9avian Member




    [​IMG] ganun pa din
     
  4. j0sefuz

    j0sefuz Member




    i remember nangyari din sakin yan na hindi makapasok kahit same password ilagay ko...
    so ang ginawa ko is ako mismo nagset ng sarili kong password..
     
  5. j0sefuz

    j0sefuz Member

  6. k9avian

    k9avian Member




    ahahahahaahahaha hihhhhih baiw na ko 12345678 na ung pinalit ko pero incorrect pa din ahahahuhuhuuh
     
  7. j0sefuz

    j0sefuz Member




    haha.. ganun ba? try mo restart PC baka nabaliw na rin ung homegroup mo.. hehehe
     
  8. k9avian

    k9avian Member




    na restart ko na rin hayzzz no ba yan ala eh nakaka ani na eh
     
  9. j0sefuz

    j0sefuz Member




    hmmm.. try mo gumawa uli ng homegroup.. kulitin mo lang.. hehehe..
     
  10. k9avian

    k9avian Member




    [​IMG]
    ano dapat d2
     
  11. j0sefuz

    j0sefuz Member




    ganyan ang exaktong nakukuha kong message kapag down ang smartbro ko.. hehehe
     
  12. k9avian

    k9avian Member




    teka db ala namang un kc lan cya db?
     
  13. j0sefuz

    j0sefuz Member




    baka may problem sa router?
    naku kuya, psenxa ka na hindi ako expert sa mga ganyan.. hehehe..
    sana may magreply din dito isa sa mga experto ng PDSL.. hehehe
     
  14. donetus

    donetus Member




    sumakit din ulo ko dyan sa Homegroup .. minsan nga kahit naka-leave na yung both PC sa homegroup, pag gumawa ako ng account eh ayaw pa rin gumana .. kaya ang ginagawa ko na lang eh, shared drive na lang.
     
  15. k9avian

    k9avian Member




    pano sir gawin un?
     
  16. donetus

    donetus Member




    right-click on the folder you want to share select Properties.
    go to Sharing tab, click on Advanced Sharing.
    Tick 'Share This Folder'.
    Click 'Permission'.
    Check 'Full Control'.
    Click OK.

    you can access then the shared folder by click 'Network' icon (left side) when you have a folder open. if you want to disable the password when accessing the shared drive, go to Control Panel > Homegroup > Change advanced sharing settings. Scroll down until you see "Password protected sharing", select "Turn off password sharing".
     
  17. k9avian

    k9avian Member




    makakapag lan games din dun?
     
  18. rhoelcruz

    rhoelcruz Member




    try nyo sir ung i-off ung firewall baka nakaON
     
  19. k9avian

    k9avian Member




    problem solve:) sana lang nabasa ko kaagad ung last part ng message donetus, kc ang nabasa ko lang ung pag share ng folder. kaka browse ko nakita ko ung option na remove password:) tapos pag check ko uli d2 nakita ko nailagay na pala nya. dinasana ako nag pakahirap pa sa kaiisip:(. anyway solve na problem ko. Salamat sa mga nag reply.
     
                                 

Share This Page