prolink h5201 + tp-link tl-wr542g = fail

Discussion in 'Digitel DSL' started by advocate13, Jul 2, 2010.





  1. ilang oras na ako nag cconfigure pro d ko ma apply ung dting gnwa ko sa prolink h9000 ata un noon.. kapapalit lng kc netong modem nmin ngyon.e2 nga prolink h5201.. pag gnwa kong bridged mode.. wala na.. nawawala net.. ang hirap.. can someone help me? me nkkrnas nba neto? ..e2 router ko tp-link tl-wr542g .. tnx sa mkk2long
     
  2. josekym

    josekym Member




    Ano klaseng connection gamit niyo? Dynamic IP? Static IP?

    Configure mo muna na direct sa PC yung modem mo. Get that going first, and when you succeed, you can then integrate the router to the mix.
     



  3. dynamic ip ang sa amin.. un na nga gngwa ko po.. pag gnwa kong bridged mode na ung modem.nawawala na ung connection
     
  4. josekym

    josekym Member




    If you are using dynamic IP, tapos ginawa mong bridge yung modem and then connect to the PC, then dapat makuha dapat ng PC mo yung direct na IP ng ISP na assigned at that time.

    Did you double check kung tama yung settings mo para sa bridge mode? Like VCI/VPI, encapsulation, etc?
     



  5. hmmm.. ginawa ko kc pinili ko ung pppoe then binago ko to 1483 bridged then aun nka set na ung vpi vci encaps dun..wala na ako binago ung pppoe to 1483 bridged lng..
     
  6. nabuto

    nabuto Member




    prolink = set it to bridged mode
    tp-link = set it to dynamic ip
     



  7. alin po sa dalawa ggwn kong bridged mode? ung isa kc pppoe then ung isa 1483 routed.. mju naguguluhan kc ako e
     
  8. nabuto

    nabuto Member




    prolink = set it to bridged mode (1483 bridged)
    tp-link = set it to dynamic ip
     



  9. i'll try it.. tnx
     



  10. im so noob... sir can u give me a step by step procedure? ginawa ko kc binura ko ung dalawang andoon then gmwa ako ng bridged lng.. argh.. hate this new modem
     



  11. double post
     
  12. josekym

    josekym Member




    ^^So, kapag binalik mo sa defaults yung H5201 (I assume router mode?) eh gumagana connection mo?

    What you should do is to observe the modem config kapag gumagana siya and then replicate the same modem settings in bridge mode.
     



  13. me mga screenshots po ako ng wan configuration.. d ko tlga maintndhan e

    [​IMG]

    e2 ung sa PPPoE

    [​IMG]

    d ko po alam kng anu ggwn eh
     
  14. josekym

    josekym Member




    Naka-PPPoE ka naman pala...

    Ganito gawin mo:

    1) Set the Prolink H5201 to bridge mode by deleting those ATM VC Table entries first, and then defining a bridge entry. Dapat mag-isa lang siyang entry doon na matitira. Observe mo na VPI/VCI is at 8/35 with Channel Mode at 1483 Bridge.
    2) Set mo yung TPLink WAN port mo to PPPoE and provide the username and password (i.e. 'digitel' and its password) doon.
     



  15. aun ok na po.. tnx sa lahat :D snsya tlga.. na bobo ako d2 sa new modem eh..ibang iba kc ung configuration kumpara noon. salamat tlga ng marami :)
     
  16. josekym

    josekym Member




    ^^No problem. Glad it worked for you! ;)
     
                                 

Share This Page