Digihell FILTERS some websites

Discussion in 'Digitel DSL' started by Castell, Mar 17, 2010.





  1. Nagtataka ako kung bakit yung ibang websites na dati ko namang napupuntahan e ayaw na magload.

    My initial thoughts were:
    -baka down talaga yung website
    -Baka merong server maintenance yung website
    -baka lumipat ng domain

    I get errors like:
    -sedoparking domain error
    -"The connection has timed out" (mozilla)
    -"This link appears to be broken." (chrome)
    -"This webpage is not available."

    Nung napapadalas na, i tried investigating. I PINGed the websites - timed out lahat. I used OPENDNS - wala pa rin. I tested http://downforeveryoneorjustme.com/ on all the sites. UP & RUNNING naman lahat yung websites. So i tried cleaning my browsers (all cookies & cache), ayaw pa rin magload. Tried using webproxies, akalain mo at nagload yung websites.

    Isa lang ibig sabihin nyan, nagfifilter na ng sites ang Digihell. Para ka nang nasa CHINA o kaya sa MIDDLE EAST kung digihell ang gamit mong ISP.
     
  2. josekym

    josekym Member




    ^^Have you tried using alternate DNS servers? Try OpenDNS (208.67.222.222, 208.67.220.220) or Google DNS (8.8.8.8, 8.8.4.4).

    Baka may DNS problems sa area mo or the ISP's own server, kaya hit-or-miss yung browsing...

    If you suspect na may intermediate filtering na nangyayari between you and the Internet, you can do some tests on your end to verify this...
     



  3. yeah! Gumamit rin ako ng openDNS pero ayaw pa rin magload. (that was my edit in my original post)
     
  4. josekym

    josekym Member




  5. Tracing route to google.com [66.249.89.103]
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms dsldevice.domain.name [192.168.1.1]
    2 14 ms 11 ms 11 ms XXX.XXX.XXX.XXX
    3 12 ms 12 ms 12 ms 202.138.166.225
    4 14 ms 14 ms 14 ms 202.138.166.209
    5 15 ms 14 ms 15 ms 202.138.166.1
    6 15 ms 14 ms 14 ms 202.138.150.89
    7 15 ms 15 ms 15 ms 202.138.128.24
    8 47 ms 45 ms 45 ms 218.188.104.225
    9 44 ms 47 ms 45 ms 218.189.5.21
    10 273 ms 314 ms 319 ms 218.188.104.202
    11 301 ms 329 ms 332 ms 209.85.241.56
    12 330 ms 303 ms 262 ms 209.85.252.105
    13 268 ms 246 ms 235 ms 72.14.236.126
    14 208 ms 230 ms 244 ms nrt04s01-in-f103.1e100.net [66.249.89.103]

    Trace complete.




    for the 2nd hop, i crossed out my gateway IP.
     
  6. josekym

    josekym Member




    ^^Mukhang normal naman...

    How about tracing to the sites which you say have problems loading?
     
  7. josekym

    josekym Member




    ^^Not much info there, really.

    Looks like you'll just have to use an external proxy for the meantime...
     
                                 

Share This Page