Wifi Hotspot using pfsense

Discussion in 'PFsense M0n0wall IPcop & others PC based routers' started by kjshoot2ill, Jun 24, 2011.


  1. Janbjorn

    Janbjorn Member




    same procedure pa rin basta tandaan mo ung NAT ng access point mo always disabled, tapos enable bridge or static route or RIP activated,
    kahit may sariling DHCP si access Point mo makikita ni pfsense ung mga Ip under sa access point mo, remember to put DNS in your AP para magiging gateway palagi si pfsense,... at ung access point router mode lng...for mapping, sharing, etc etcc..mahirap sa umpisa, pero pag nakuha mo na, kahit, sa ibang bansa pa, ung computer mo parang nasa iisang Ip lng kayo...reachable kumbaga,
     



  2. guys what if ung client na may voucher un ung share nya sa friends nia? so 1 voucher 10 person using it the same time po?
     
  3. Janbjorn

    Janbjorn Member




    Nope just Check the disable concurrent login in captive portal services...
     
    tux likes this.
  4. tux

    tux




    tama po ba ang settings ko?

    [​IMG]
    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
  5. Janbjorn

    Janbjorn Member




    Yup, pero may kulang sa wireless activate mo ung bridge sa access Point mode at Ung NAT make sure Disabled, at ung DNS mo lagay mo ung address ni pfsense or any public dns then ping mo ung gateway, tapos kung reachable ping mo naman google.com


    these are the default configuration sa routing table

    0.0.0.0 0.0.0.0 192.168.2.0

    192.168.2.0 255.255.255.0 192.168.10.255

    192.168.10.0 255.255.255.0 0.0.0.0



    these will broadcast the ip, anywhere in public

    ung binigay ko sayo sa subnet lng ni pfsense reachable....outside ndi, mas secured
     
  6. tux

    tux




    client bridge po ba sa wireless mode?
     
  7. tux

    tux




    ayaw pa rin mag connect :(
     
  8. Janbjorn

    Janbjorn Member




    Access Point po tapos sa baba nun may bridge option.. at dun sa wireless security None if you want to use captive portal..

    Ito ung screen shot ko sa Ap settings

    [​IMG]



    nga pala if ayaw talaga dynamic routing gamitin mo... at may kulang ung static routing natin, kung ndi ppoe ung pfsense wan baka under din siya DHCP ng modem mo..
     
  9. tux

    tux




    naka bridge na po yung sa Network Configuration..
    tapos na dynamic routing sa WAN/LAN

    yung ISP ko po ay Globe Wimax.. 192.168.1.1/255.255.255.0 ang IP/subnet nya
     
  10. Janbjorn

    Janbjorn Member





    ok connect ka sa wireless tapos ping mo ung pfsense, pag ok ping mo naman ung globe wimax tapos google...
     
  11. tux

    tux




    ayaw pa din po.. :(

    saan kaya ako nagkamali ng config sa static routing..

    di ko po magawa yung ginawa nyong example sa 1st hop na 192.168.1.255 << ayaw po mag 255 sa ddwrt
    tapos yung subnet na 255.255.255.255 and source address (gateway) 192.168.10.255

    pati sa 2nd hop
     
  12. Janbjorn

    Janbjorn Member




    Mali pala ako ndi dapat 192.168.1.255 ---wimax ito
    dapat 0.0.0.0 0.0.0.0 192.168.2.0
    192.168.2.0 255.255.255.0 192.168.10.0
    hehehe..

    tapos try mo ping ung wimax mo.

    if using dynamic routing reboot mo lagi ung access point tapos connect k sa access point

    ipconfig /all ka check mo ung dns dapat maroong nakalagay dun..
     
  13. tux

    tux




    bakit po nag gateway illegal po sa ddwrt

    kapag ang nilagay ko sa gateway yung 192.168.10.0

    edit:
    ayaw din po ma ping ng 192.168.1.1 << yung modem ng wimax
     
  14. Janbjorn

    Janbjorn Member




    try mo ung 192.168.10.255 broadcast Ip yan
     
  15. tux

    tux




    ayaw po ng 255.. 0-254 lang daw sabi ni ddwrt..
     
  16. Janbjorn

    Janbjorn Member




    192.168.10.254 ung broadcast Ip...try mo
     
  17. tux

    tux




    yung sa metric po ba dapat zero?
     
  18. tux

    tux




    ^sinubukan ko po yan

    ang reply sa ping sa laptop ko

    Reply from 192.168.10.1: Destination net unreachable.
     
  19. Janbjorn

    Janbjorn Member




    pag connected ka sa AP mo at ung anong gateway nakukuha mo? diba dapat 192.168.10.1 baka naman ndi ka makaconnect sa access Point in the first place...kaya ndi mo ma ping dapat napiping mo yan access point mo...make sure connected ka sa access point mo try mo reboot ung wireless ap mo..
     
  20. tux

    tux




    naka connect po ako sa AP.. yung gateway na nakukuha ay 192.168.10.1
     
                                 

Share This Page