TP-LINK TL-WR740N No Internet access

Discussion in 'Modem Router Config Settings' started by lilflix7, Apr 17, 2011.





  1. ah, akala ko may kinalaman yung IPv6, hehe.. xenxa na po, di ko kc masyado alam technicalities.. regarding the ping, try ko po later pag uwi ko sa bahay. i will also try the DNS na binigay mo. update po kita.. many many thanks.



  2. hi po, negative pa rin eh, ginawa ko na po yung sinabi mo na DNS, ganun pa rin webpage not available pa rin. tplink3.jpg tplink4.jpg
    eto naman po result ng ping habang nakakabit yung router

    Microsoft Windows [Version 6.1.7600]​
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.​

    C:\Users\Acer>ping www.yahoo.com

    Pinging any-fp3-real.wa1.b.yahoo.com [209.191.122.70] with 32 bytes of data:​
    Reply from 209.191.122.70: bytes=32 time=260ms TTL=49​
    Request timed out.​
    Request timed out.​
    Reply from 209.191.122.70: bytes=32 time=282ms TTL=48​

    Ping statistics for 209.191.122.70:​
    Packets: Sent = 4, Received = 2, Lost = 2 (50% loss),​
    Approximate round trip times in milli-seconds:​
    Minimum = 260ms, Maximum = 282ms, Average = 271ms​

    C:\Users\Acer>ping www.google.com

    Pinging www.l.google.com [74.125.71.99] with 32 bytes of data:​
    Reply from 74.125.71.99: bytes=32 time=36ms TTL=50​
    Reply from 74.125.71.99: bytes=32 time=56ms TTL=47​
    Reply from 74.125.71.99: bytes=32 time=61ms TTL=50​
    Reply from 74.125.71.99: bytes=32 time=31ms TTL=50​

    Ping statistics for 74.125.71.99:​
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),​
    Approximate round trip times in milli-seconds:​
    Minimum = 31ms, Maximum = 61ms, Average = 46ms​

    C:\Users\Acer>ping 208.67.222.222​

    Pinging 208.67.222.222 with 32 bytes of data:​
    Reply from 208.67.222.222: bytes=32 time=190ms TTL=47​
    Reply from 208.67.222.222: bytes=32 time=184ms TTL=47​
    Reply from 208.67.222.222: bytes=32 time=165ms TTL=47​
    Request timed out.​

    Ping statistics for 208.67.222.222:​
    Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),​
    Approximate round trip times in milli-seconds:​
    Minimum = 165ms, Maximum = 190ms, Average = 179ms​

    thanks po.​
  3. josekym

    josekym Member




    Palagay ko, hindi dapat talaga Static IP yung gamit mo sa WAN...

    May pings naman sa DNS servers, so dapat pwede na browsing mo niyan... Check mo yung ibang Internet apps mo (i.e. YM, Skype, etc.) kung gagana...



  4. Sinusubukan ko pong gawin yung mga instructions dito pero lalo akong naguguluhan. Patulong naman din po! Sabi ng Digitel, Static IP daw po yung meron ako eh. Eto yung lumabas sa ipconfig ng computer ko
    [​IMG]
    LAN settings
    [​IMG]

    [​IMG]
    [​IMG]
    [​IMG]

    Salamat po!!!
  5. josekym

    josekym Member




    ^^Huwag kang kumonek ng sabay (wired at wireless) sa router mo.

    From your screenshots, mukhang tama naman config na nilagay mo sa WAN at LAN ng TPLink. Gagana dapat iyan at that point. Subukan mong mag-diagnostics sa mismong router kung nakaka-ping siya palabas sa Internet.



  6. Goodevening po mr Josekym

    Ang gamit ko po na router ay TL-WR740N router, then gamit ko po ay smart bro canopy,

    Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\Derek>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Derek-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : smartbro.net

    Wireless LAN adapter Wireless Network Connection 2:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
    Physical Address. . . . . . . . . : 2A-7C-8F-62-C0-10
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wireless Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Atheros AR5B97 Wireless Network Adapter
    Physical Address. . . . . . . . . : 20-7C-8F-62-C0-10
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . : smartbro.net
    Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
    Physical Address. . . . . . . . . : 20-6A-8A-39-C4-77
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::68f8:86b:a8d1:8dc6%11(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.249.225(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.224.0
    Lease Obtained. . . . . . . . . . : Monday, November 14, 2011 7:29:15 PM
    Lease Expires . . . . . . . . . . : Monday, November 21, 2011 7:29:14 PM
    Default Gateway . . . . . . . . . : 192.168.224.1
    DHCP Server . . . . . . . . . . . : 192.168.224.1
    DHCPv6 IAID . . . . . . . . . . . : 237005450
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-C0-3A-54-20-6A-8A-39-C4-77

    DNS Servers . . . . . . . . . . . : 121.1.3.82
    121.1.3.20
    121.1.3.250
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter isatap.{E2D6EBB7-25DA-49C3-B35D-648667A203DC}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{4D7EBF13-CAC9-4B87-94A3-4B19A1F5DBD8}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fb:1caa:19d8:3f57:61e(Prefe
    rred)
    Link-local IPv6 Address . . . . . : fe80::1caa:19d8:3f57:61e%14(Preferred)
    Default Gateway . . . . . . . . . : ::
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter isatap.{1A71566D-8C0E-428D-951D-D29A1BE8F3F9}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    C:\Users\Derek>

    yan ang result ng ipconfig/all then yung IP address, subnet mask, default gateway pati na yung dns ang gamit ko pero ayaw parin mag function ng router po. hingi lang po ako ng konting tulong. Ano po ma irecommend niyo? sinubukan ko din yung dns na na recmmend niyo po...

    TL-WR740N toubleshoot.jpg TL-WR740N toubleshoot1.jpg
  7. josekym

    josekym Member




    ^^Sir, try mo muna mag-MAC clone... (i.e. clone mo sa router yung MAC address nung gumaganang PC mo diyan).

    Huwag mong ilagay na Static IP ng router mo yung config ng PC, since Autoconfigured/DHCP siya from the SmartBro network. Lagay mo lang Automatic/DHCP sa WAN connection type mo, and the MAC clone should do the trick.



  8. Okay noted po, triny ko po mag "arp - a" para icheck mga ip type kaya ginawa ko static yung setup. ngayon ngayon lang po sinubukan ko ichange sa dynamic lang pero wala pa rin pong pag babago... tumawag din ako sa Smart Hotline at pareho lang ng advice na set sa dynamic... yun lang nakakapagtaka at wala parin connection through router.
    Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.
    C:\Users\Derek>arp -a
    Interface: 192.168.249.225 --- 0xb
    Internet Address Physical Address Type
    192.168.224.1 00-1a-64-0a-e7-44 dynamic
    192.168.255.255 ff-ff-ff-ff-ff-ff static
    224.0.0.22 01-00-5e-00-00-16 static
    224.0.0.252 01-00-5e-00-00-fc static
    239.255.255.250 01-00-5e-7f-ff-fa static
    255.255.255.255 ff-ff-ff-ff-ff-ff static
    C:\Users\Derek>
    eto yung info, baka po mainterpret ninyo ito.
    ano pa po advice?



  9. na clone ko na yung MAC pero wala parin, naka auto na yung pag kuha niya ng IP(Dynamic) pero sadly, walang lumalabas na IP
  10. josekym

    josekym Member




    Latest na ba yung firmware mo sa router?



  11. hi, i have the same problem. pero pag wired may internet access . then i tried to connect wireless w/ my laptop and my cp, no internet access nakalagay..
  12. josekym

    josekym Member




    Kung gumamit ka ng LAN DHCP sa router, at gumagana ang connection mo sa wired part, then gagana dapat sa wireless din.

    Did you configure your router from factory defaults? Things to check:

    1) Wireless config of router (is it correct? enabled? security? mac filter? etc.)
    2) Config of wireless devices (dynamic ip, static ip, dns, etc.)

    Try to compare the IP config that your wifi devices get from the router when connected via wired and wireless. For example, if your wired connection gets 192.168.0.yyy as IP address, then your wireless connection to the same router would yield a similar address, and not 169.254.xxx.yyy.



  13. kuya josekym pa help nmn po meron ako router TL-WR740N and smart bro po ung connection k. na easy set up ko na din po. me connection nmn po sa una pero after ilang minutes or hours nawawalan na ng connection sa router po cguro kxe pag direct nmn sa pc ung cable me connection nmn xa dirediretso hindi naddc.taz pag irerestart ung router magkakaroon nnmn ng connection den after ilang min or hours mawawala ulit Dynamic ip po ung set up na ginamit ko.



  14. gud eve po kuya josekym, pahelp nman din po ako sa TL-WR740N router ko, ung connection ko po is smartbro plan 999.. pag po smartbro to pc may connection nman po ako, pero pg knakabit ko sa router ung smartbro, nag-no-no internet access..



  15. mga sir sa case ko naman may internet connection ako,kaso ang problema ko minsan nawawalan ng connection ung "ibang pc" ko(although naa-access ko ung web-based routers management page gamit ang mga pc na di makaconnect sa ibang site,nakalagay din sa local area connection ko na connected ako)..latest naman ung firmware version ko..anu po kaya ang problema?
    patulong naman mga boss

    isp: smartbro(canopy)
    router model: TL-WR740n
  16. josekym

    josekym Member




    ^^Can those problematic PCs ping out to the Internet? Anong mga DNS servers ang gamit mo?



  17. mga boss patulong nga po..router po kaya problema dito? ngamit ko na po minsan pero nung sinubukan ko ulet yan naman na lumalabas (WAN Port is unplugged!) .. any suggestion po o kelangan n ng bago? tplink.jpg
  18. josekym

    josekym Member




    ^^Which ISP? And how is your modem configured? Does connecting a PC direct to the modem work?



  19. smart bro po.. nagamit ko na po minsan ung tplink n yan tas bigla nalang ganyan.. WAN unplugged kahit naka connect na sa WAN port.. and yes po working naman to pc direct s modem.
                                 

Share This Page