Squid doesn't start automatically

Discussion in 'IT Worx & Services' started by jherdy, Jun 29, 2012.





  1. mga sir patulong naman po nag setup po ako ng ubuntu 11.04 then squid, running na po yung squid ko kaya lang ang problem when i restart my pc the squid doesn't start automatically, so i need to manualy restart the squid services. Paano ko po ito masosolusyunan na kahit i-restart yung pc na hindi ko na kinakailangan pang i-restart manualy yung squid. thanks
     



  2. up
     
  3. josekym

    josekym Member




    Paano mo na-set na mag-start ang squid automatically in the first place?

    Tignan mo muna sa logs ang dahilan bakit hindi siya mag-load automatically. The solution will depend on the reason why the problem occurs.
     



  4. bale sir ang ginagawa ko po nira-run ko lang yung command "services squid restart" dun pa lang po sya gagana.
     
  5. Deeza

    Deeza staff Staff Member




    updated ba si ubuntu?
    bago mo install si squid
     
  6. josekym

    josekym Member




    What do the logs say?

    Check also your free space on the drive, baka napupuno na siya.
     



  7. inapdate ko muna si ubuntu bago ko install yung squid ganun parin po yung problem. eto po yung logs nya nung ni run ko po itong command na ito

    #tail -f /var/log/squid/access.log

    1342058621 192.168.1.4 TCP_MISS/504 1624 GET http://www.google.com - DIRECT/www.google.com text/html
     
  8. d'joedanger

    d'joedanger Member




    ^
    hindi ba't in first request pag hindi pa na cache sa logs ay MISS talaga.
    pag na cache na nito TCP_HIT na iyan sa repeated requests.

    btw, are you using lusca?
     



  9. dipo ako gumamit ng lusca and di pa ako familiar sa lusca, btw bago lang po ako nagaaral ng squid.
     
                                 

Share This Page