Set up dlink wireless adsl router with dsl pltd zyxel modem

Discussion in 'Modem Router Config Settings' started by twinki, Apr 27, 2009.





  1. Please help. I Just connect to pldt dsl which they provide me with zyxel 600 modem. I want to use my old wireless adsl router Dlink G604T but it doesnt seem to connect to the internet at all even though it says wireless connection is enable. I try to config the zyxel modem while connect to the modem but cannot load the web config page 192.168.1.1 at all. Pltd also advise there is no username or password for me to use and said it uses DHCP not ppoe, I dont'understand what they are saying at all and have no idea how to make my wireless router work cause I just move to manila from Australia. I really appreciate it ifsomeone can help me on this..
    TWINKI



  2. we have the same problem, i called pldt and they told me they are not using pppoe..dont know what to do with my adsl router...im using netopia 3347w-006



  3. reply

    same here.. exact same situation, modem and router model, too.. :D

    i hope somebody helps us..
  4. genexide

    genexide Member




    im no pldt user but how do you connect to the internet? is there a specific IP given to you? look at the modem settings :)



  5. i'm using a ZyXEL P-600 modem to connect to the 'net, and no, there's no specific IP add given, just 'automatically detect IP settings'.. :)



  6. D-Link G604T Wireless ADSL Router to PLDT DSL

    after long hours of playing around web config, i'm finally able to use my router.. :D

    i hope this helps:

    Connect your computer to your D-Link router using an Ethernet cable.. (if i ever mention router, don't be confused if its the ZyXEL or D-Link, we'll be using the D-Link.. you won't need the ZyXEL modem anymore.. :p)

    Connect your DSL line to your router..

    Manually change your IP address to a static one..

    Go to your Network Connections, right-click the Local Area Connection you're currently using to connect to your router (or wireless connection if you prefer), then click status..

    click Properties..

    [​IMG]



    highlight 'internet protocol', then click 'Properties'..

    [​IMG]


    Use the following IP address: 192.168.1.26
    Subnet Mask: 255.255.255.0
    Default Gateway: 192.168.1.1

    Hit 'OK'

    [​IMG]


    Open your browser.. (i use google chrome.. :p)
    Type in: http://192.168.1.1
    (default password is admin)

    [​IMG]


    Click the 'Setup' tab..
    Click 'New Connection' at the bottom left (below WAN setup)

    [​IMG]


    Choose 'DHCP' as type of connection..
    Any name for your connection name will do..

    [​IMG]


    Make sure 'NAT' and 'Firewall' are enabled..
    Encapsulation: 'LLC'
    VPI: 0
    VCI: 100 (if it doesn't work, try 35, most probably for provinces..)
    QoS: UBR

    [​IMG]


    Hit 'Apply', 'Renew' then 'Release'..

    [​IMG]


    Click the 'DHCP Configuration' at the left side, (below LAN Setup)
    Make sure "Enable DHCP Server" is selected..

    [​IMG]

    Click the "Tools" tab..
    Click "System Commands"..

    [​IMG]

    Click "Save All"

    [​IMG]

    Click "Home" tab..
    You'll see if you're connected to DSL..
    Hit "Logout"

    [​IMG]



    Go Back to your Local Area Connection Status (or Wireless)..
    Click "properties"
    Select "internet protocol", then click "properties"
    Select "Obtain an IP address automatically"
    Select "Obtain DNS Server address automatically"
    Hit "OK"

    [​IMG]


    Open your browser and surf the 'net.. :D


    Note:

    1. You DON'T need to do all this with all your computers.. Just do it with one.. Then when you're done, connect all other PCs to the router and they're good to go.. :D
    2. Sometimes (i don't know how or why), you could simply access web config of your router (192.168.1.1) without needing to use a static ip address..
    in my experience, i used a static ip address just once, that was when i first tried to configure my router.. the following times i wannted to make changes or check its status i don't use a static ip address anymore..

    pm me..
    [email protected]
    just send me an e-mail, I don't login here at pinoydsl more often as i open my e-mail..
                                 

Share This Page