PLDT DSL PPPoE with Cisco Router

Discussion in 'PLDT DSL' started by husingsisisw, Feb 13, 2011.





  1. Hi, i was trying to configure PPPoE connection with a Cisco router but i can't establishe a connection. Do some debug and this is what i saw,

    *Feb 12 09:56:37.490: Sending PADI: Interface = FastEthernet0/0
    *Feb 12 09:57:09.746: padi timer expired
    *Feb 12 09:57:09.746: Sending PADI: Interface = FastEthernet0/0
    *Feb 12 09:57:42.002: padi timer expired
    *Feb 12 09:57:42.002: Sending PADI: Interface = FastEthernet0/0
    *Feb 12 09:58:14.258: padi timer expired
    *Feb 12 09:58:14.258: Sending PADI: Interface = FastEthernet0/0

    have you encountered this? if so, how did you solve it..
     
  2. duhwho

    duhwho staff Staff Member




    PADI is a step where client (your router) is trying to initiate PPPoE

    Is the Modem is connected on Ethernet 0/0?

    Consult PLDT is they are using PPPoE Relay... since some Router cannot contact the BRAS if they are on PPPoE Relay

    make sure vpi/vci settings is correct bakit hindi sya as vpdn ?
     



  3. i'll try to have pldt check on it, kasi di ko rin. i've done it on globe na, but not pldt pa kasi.. hehehe
     



  4. pldt modem is on bridge mode. i have tried to do dialing pppoe from my pc, where auth credentials have been defined and it works.
     
  5. duhwho

    duhwho staff Staff Member




    naka set ba correctly ang PVC settings? the VPI and VCI?

    then if yes, check mo talaga kung anung PPPoE Relay sila.. kung yes.. i think you need to enable PPPoE Relay Setup on Cisco.. not sure how hehehehe
     



  6. tested po through my laptop and it can connect. 0/100 vpi/vci naka set. cge po, ill try to check on it...
     



  7. mga ser pede po ba patingin ng config? :D
     
  8. vanix_09

    vanix_09 Member




    Panu ba configuration nito?
     
  9. duhwho

    duhwho staff Staff Member




    enable vpdn
    protocol pppoe

    hehehehe

    pero di ba ang mga NGN ng PLDT hindi na PPPoE? ;)
     
  10. vanix_09

    vanix_09 Member




    San tayo pwede makakuha ng guide nyan?

    Meron pa PPPoE kasi old subscriber kasi sila non.
     



  11. Cisco 877 router which has ATM port (RJ11) with 4 Fast-Ethernet ports (RJ45)

    interface ATM0 <<< this is the interface where your RJ11 plugs in
    description PLDT DSL
    no ip address
    no atm ilmi-keepalive
    pvc 0/100 <<< vpi/vci
    pppoe-client dial-pool-number 1
    !
    dsl operating-mode auto
    !
    interface Dialer1
    mtu 1492
    ip address negotiated
    encapsulation ppp
    ip tcp adjust-mss 1436
    dialer pool 1
    no cdp enable
    ppp chap hostname <username> << fill-up your username
    ppp chap password 0 <password> << fill-up your password
    ppp pap sent-username <username> password 0 <password> << edit this as well
     



  12. PLDT DSL modem (bridge) ----ethernet cable---- Cisco router Fa1 port

    interface FastEthernet1
    description PLDT DSL modem-bridge mode
    speed auto
    duplex auto
    pppoe enable group global
    pppoe-client dial-pool-number 1
    no shutdown
    !
    !
    interface Vlan1
    description Customer LAN
    ip address 192.168.1.1 255.255.255.0
    no shut
    !
    interface Dialer1
    ip address negotiated
    ip tcp adjust-mss 1436
    mtu 1492
    encapsulation ppp
    dialer pool 1
    ppp chap hostname <username>
    ppp chap password <password>
    ppp pap sent-username <username> password <password>
    !
    ip route 0.0.0.0 0.0.0.0 Dialer1
     



  13. help naman mga sir.. bkt po pag naka connect direkta ung modem ng DSL ko sa cpu ko ok naman ung connection pero po pag nakaconnect ung modem sa router ko na linksys mahina na ung connection DC lagi..
     
                                 

Share This Page