PLDT DSL-2 modem configuration with Linksys Router

Discussion in 'PLDT DSL' started by joms, Dec 1, 2006.





  1. Can i ask for some help regarding the confiuration of modem: PLDT-DSL2 with Linksys 54GL.

    Given:

    a) I can connect to the net automatically upon bootup without clicking anything. I dont input any user / pass. With this, im not sure if i have PPPOE or such.

    b) I can already access the PLDT-DSL modem/router interface via 192.168.1.1 and can change any settings therein.



    These are the things that i woud like to do:

    a) use the PLDT-DSL2 as a modem only
    b) use the Linksys 54GL as my router
    c) connect 2 computers, 1 wired and 1 Laptop. (i can manage this)

    -i just need the settings for the modem / linksys.


    (Not to be an ass but i know that the easiest way to have net access for both my computers is to just connect the linksys after the modem and run it on DHCP but i really would like to use my linksys as router. Just call me paranoid but dont you think that if you use pldt's router then they would be able to see if you are using 2 or more computers as they can access the router via the web and can just check how many DHCP clients are online. I know you can change the password but what if theres a backdoor password that pldt only knows? Using the linksys as my router would solve this problem but hey lets not discuss this and just go to the configuration part =)
     
  2. dyoddyowel

    dyoddyowel Member




    set your modem to bridge, then set your router to obtain IP automatically or dynamic IP...
     
  3. mecha50

    mecha50 Member




    Most new DSL modems are now UHP (Unified Hardware Platform) which has built in PPPoE client (some comes with DHCP and NAT). This is the reason why you can connect without entering any username and password.

    Heres what you need to do:
    1. Configure your DSL modem to bridge mode. (Turning off the built in PPPoE Client)
    2. Configure your router connection type to PPPoE.
    3. Enter the username and password on the router configuration
    4. Save the settings and try the connection.
     
  4. rpacis

    rpacis Member




    Kira!
     
  5. dyoddyowel

    dyoddyowel Member




    no... pldt home subscriber doesn't need a username/password to connect... hence setting up his router to use a pppoe connection will not work...

    if he is a home subs, what he need to do is set his modem to bridge mode, then set his router as dynamic IP or obtain IP automatically... like my post above...
     
  6. rpacis

    rpacis Member




    Huh? Dyoddyowel: You're referring to the new subscribers only, correct?
     
  7. dyoddyowel

    dyoddyowel Member




    of course... my post above applies only to him or any recent subs... if he was an old subs, i would have given him a different advice...

    besides, some of my friends who are in ATMDSLAM are now converted into IPDSLAM

    he was given a pl-dsl2 modem which was given to recent subs only... and recent subs don't need to input anything, it is auto connect... hence the need to set his router to dhcp or dynamic IP (different router uses different terminology)

    obviously, he is a home subs...
     
  8. rpacis

    rpacis Member




    I see.
     
  9. eSurigao

    eSurigao Member




    I also use the PL-DSL2 modem for my PLDT DSL NGN account. How do I exactly change my router settings to DHCP. I tried inputting the 162.168.1.1 in both my Firefox and IE7 browsers but they only gave me search results for people who cannot access 162.168.1.1 in their browsers.

    Will the geniuses in this forum shed some light on this mystery?
     
  10. duhwho

    duhwho staff Staff Member




    hirap nitong pldt... daming klaseng config hehehehe

    buti pa bayantel iisa lang

    hehehehehe

    NGN na pala si Esurigao... baka iba rin config nito...
     
  11. dyoddyowel

    dyoddyowel Member




    try 192.168.1.1 instead of 162.168.1.1
     
  12. eSurigao

    eSurigao Member




    Thanks dyoddyowel for the suggestion/correction. I still can't access the thing though. :-(
     
  13. dyoddyowel

    dyoddyowel Member




    use a static IP first on your pc, like 192.168.1.33, reboot, then try again...
     




  14. Hi!

    I have a similar setup at home as joms...

    I didn't modify the modem configuration...only played around with the router.

    I connected one pc to one of the router's lan ports...forgot already (i gave up trying a few days ago) but i think connection to the internet was succesful only when i set a static ip on it.

    The other pc...connected through wireless could not connect to the internet whether I used DHCP or static. Couldn't even ping the other pc (connected through lan) nor the router even though wireless was connected.

    I think I've tried all combinations...
    router direct connection-> pc on static ip / pc on dhcp
    router on dhcp-> pc on static ip / pc on dhcp
    router on pppoe-> pc on static ip / pc on dhcp


    Not sure what to do next...will setting the modem to bridge solve my problem?


    Thanks!
     



  15. Kung yung connections nya is really obtain or DHCP. Make sure na naka bridge talaga yung modem at disabled pati DHCP server otherwise magcoconflict sa Linksys na router since pareho silang 192.168.1.1. Pwede rin tong reason kung bakit di nya maaccess admin page ng router.

    Check mo din browser mo make sure that is on default and no proxy settings. Try other pc as well para masaya. Pag ayaw pa rin reset.
     
  16. dyoddyowel

    dyoddyowel Member




    you can set your modem to use 192.168.1.1 and your router to use 192.168.0.1...
     
                                 

Share This Page