PL-DSL1 Router Configuration Mode - PPPoE Only

Discussion in 'Modem Router Config Settings' started by dyoddyowel, Mar 27, 2007.





  1. Magandang araw sa inyo.

    Nabasa ko po sa previous reply na pede ang config sa pl-dsl2 ginaya ko naman lahat ng steps pero ngloloko naman internet timer(cafesuite) ko pag irerestart ko ang modem ko tsaka nagiging OK ang timer ko. Siya nga pala bago lng to nangyari sa shop ko ng binago ko ang router namin sa dlink 704p to tplink tp-r402m pero same settings pa rin nachange ko lng sa tplink na ip address from 192.168.1.1 to 192.168.0.1 kasi mgconflict sila sa modem. Yung nga after a couple minutes off n nman timer ko.
     
  2. HiTaChiE

    HiTaChiE Member




    Some few question lang po about pl-dsl2.... pls help na lang po

    nag reconfigure ako ng pl-dsl2 ko, naglagay ako ng value na 7174,7175,7177 with 0.0.0.0. ip address sa NAT

    after setup wizard nag PASS naman sa diagnosis , then RESTART ko router ko, question is DO I HAVE TO WAIT para mag restart router in CURRENT CONFIG.?? (sobrang TAGAL kasi response sa 192.168.1.1 )
    or simply mag LOGOUT na lang ako?

    noong nag close ako sa IE browser(web configurator) and nag set ako ng IP automatically nagka internet naman kaya lang 300kbps++ lang nakukuha ko na dati naman eh 1MBps....

    Do i need to THAWED all pc kasi naka DEEPFREEZE kung babaguhin ang config. ng router??

    thanks po in advance ( if ever mag oopen na lang po ako ng new THREAD regarding this)


    eto lang nakukuha ko:


    System up Time: 10:46:56
    CPU Load: 5.56%
    WAN Port Statistics:
    Link Status: Up
    Upstream Speed: 190 kbps
    Downstream Speed: 446 kbps
    Node-Link
     
  3. omelpogi

    omelpogi Member




    ako ngpapalipat n ng line namin to NGN kya lng 1 week na nde pa din tpos..sabi ng mga tga PLDT nde p daw nila alam kung kelan matatapos kc ung mga tga Manila daw ung nkakaalam eh..btw tga Batangas nga pla ako..
    and2 n dn s bahay ung bagong modem/router n binigay ng tga pldt..gus2 ko sana iconfigure ung modem ko nun nabasa ko ung thread na to..kya lng nde ako makaconnect s address ng router..d ba 192.168.1.1? walang lumalabas eh..

    ganun b tlga katagal ung pagpapalipat ng line??almost 1 wik na wala p dn kita ung shop ko T__T
     
  4. omelpogi

    omelpogi Member




    opps wrong thread pla..nalito kc ako pareho ko kc binsa eh..nde ko nakita "PPPoE Only" pla paki delete n lng poh..tnx

    ngpost n ako s kabila..
     



  5. Hi po, ask ko lang kung may mga naka Netgear DGN2000 modem/router sa inyo? tinatry kong i-follow yung config na nakasabi dito, kaya lang ndi ko parin sya mapagana. TIA
     



  6. Hi, Just dropping by to give some update dun sa Modem/Router, (in case may ibang nakakaencounter din ng ganitong problem) anyway PPPoE yung connection ko so sinunod ko yung configuration na sinabi dito at first kala ko ndi sya applicable sakin, pero after kong makipag kulitan with PLDT, they just gave me a new username and password (sabi nung tech nila baka na screwup ko daw yung old username and password nung nag hard reset ako nung provided na modem nila, a diagnosis that I highly doubt), after nilang i-bigay yung new Username & password, gumana na yung modem :D
     



  7. just a quick question, anybody successfully forwarded port 80 using this configuration? i tried forwarding port 80 in Nat section but to no avail
     



  8. wala nb updates dto? i tried following this guide pero how come na di pdn xa auto connect? can anyone help me.pano ko malalaman kung nagana na. pag tnry ko i manual dial eh ng loloko na siya.. thanks in advance
     



  9. PL-DSL1

    My PL-DSL1 has only one working port, I'm assuming it's in bridge mode and I plug in my ethernet cable thats connected to the "internet" port on my Dlink DIR 600 router... When i configure wizard on Dlink and "auto" everything.. it just displays "connecting" to the WAN. And on the PL-DS1 port, lan port 1 doesn't light up... But when i connect laptop directly to the PL-DS1 port, it lights up and it work. What could be wrong here? I can't get my wireless router to work with the PLDT modem!
     
  10. josekym

    josekym Member




    Is your DLink router new? How about trying to connect the PC to the Internet port? Does it light up?

    Try another LAN cable muna, to see if the PL-DS1 LAN port would light up.
     



  11. Sir pa2long naman po. May modem akng pl-dsl1 na galing sa kaibigan ko. Gus2 kng gamitin sa Digitel DSL. Sinubukan kng inilagay pero ayaw gumana. paano po ba settings nito kapag sa Digitel dsl?

    Thank you
     



  12. Sir may modem po akng PL-DSL1 na ibinigay ng friend ko. sinubukan ko sa digitel dsl ayaw gumana. Pa2long naman po mga sir. Tnx.
     
  13. josekym

    josekym Member




    ^^Bakai magkaiba lang ng mode yung WAN (i.e. DHCP vs. PPPoE or other). Try mo i-reconfigure yung PLDT modem with the same mode na gamit nung previous modem mo.
     



  14. Sir pwede po ba sa Digitel DSL ang PL-DSL1 Router?
     
  15. josekym

    josekym Member




    ^^Basta ma-configure mo siya similarly with your working modem, it should work.
     



  16. Sir pa2long naman po paano e configure yng modem kong PL-DSL1 sa digitel dsl.
     
  17. josekym

    josekym Member




    Gawin mo muna:

    1) Login to the GUI of your working digitel modem
    2) Take note of all the settings doon para sa WAN port (i.e. VPI/VCI, Modulation, Encapsulation, MTU, etc.)
    3) Login to the GUI ng PLDT modem and apply the same settings
    4) Test the connection on the PLDT modem (i.e. tignan mo kung successful ang synch and then connection)
    5) If #4 is ok, then you can proceed to configure and tweak the LAN side nung PLDT modem/router mo.
     
  18. vanix_09

    vanix_09 Member




    @dyoddyowel

    Panu ba ang setup kung PPPoE saka gagamit ka ng router. Yong sa friend ko is PPPoE sya tapos may router, may connection naman pero di lang maka browse.
     



  19. thanks dito master dyoddyowel!
     
                                 

Share This Page