modem/router open port problem

Discussion in 'ZPDEE Cable' started by Jaoi, Jun 22, 2008.





  1. Well, madalas ako magbasa dito sa forum ng pinoydsl.net before.. When i was still a subscriber ng Globe Broadband, pero i got disappointed sa service nila na 512kbps noon.. So i switched to Cavite Cable Broadband (or ZPDEE Sky Cable Cavite version).. :p hehe! so, far 2 years na ako subrscriber dito, wala pa naman ako nagiging problem sa connection nila and ok ang speed..

    Back to topic. i have this modem/router Scientific Atlanta DPC2100 http://www.scientificatlanta.com/produc ... atures.htm Actually ang problem ko lang inde ko alam kung pano mag open port.. i tried searching sa portforward pero wala yung model ng modem ko.. i googled it pero wala pa rin..

    Im trying kasi to open port para sa Warcraft 3, para makapag-host.. Hehe! Meron pa ba ibang way para makapag-host na inde nag-open port? Kasi walang manual configuration settings sa 192.168.100.1 default gateway nya.. So, naisip ko mag post dito and tawag ko nalang sa customer service ng ISP..

    Thanks!
     
  2. dyoddyowel

    dyoddyowel Member




    walang nat routing feature yang modem na yan as far as i know so port forwarding is not possible...

    is that modem directly connected to your computer?

    check your firewall or any other that might block ports...
     



  3. ah ic.. yep, directly connected yung modem ko sa computer.. i've checked yung firewall settings and nilagay ko na rin sa exceptions yung warcraft pero no chance pa rin.. How to open port manually anyways? Sa firewall settings lang ba? Thanks for replying!
     
  4. dyoddyowel

    dyoddyowel Member




    windows firewall...

    [​IMG]

    to quickly see if it's a firewall problem, temporarily disable windows firewall or any other firewall you're using then see if you can host now...
     



  5. Sir, pa-ride nalang sa thread mo.

    I have the same modem pero sa Skybroadband naka-subscribe (15days trial). Ang problema hindi ko ma-access yung modem configuration (192.168.100.1). Ang lumalabas lang eh yung tab ng system, yung iba hindi daw enabled. Ano pwede ko gawin para ma-share ko sana yung internet using a switch? TIA
     
  6. warfab

    warfab Member




    http://forum.portforward.com/YaBB.cgi?num=1243570583/2#2

     
                                 

Share This Page