LinkSys WRH54G Wireless Router - Prolink H5200 Modem Router

Discussion in 'Globe DSL' started by wondering_guy, Jul 18, 2010.





  1. Recently, I applied for Globe Broadband and it got installed a day after. I got no problem with its connection speed. However, I'm using my wireless router. The way they set it up, it looks like they configured my router to serve as a switch. These are the steps they did:

    1. Change the IP address of the router to 192.168.1.2 to avoid conflict with the H5200.

    2. They input the username/password to the Prolink H5200 for the connection.

    3. They connected the Lan Cable from the only port in the Prolink H5200 to one of the lan ports in my LinkSys WRH54G (not on its Internet/WAN port).

    4. Then before I can get to connect to the internet, they configured my laptop:
    IP address: 192.168.1.3
    Subnet: 255.255.255.0
    Default gateway: 192.168.1.1 (which is the Prolink H5200)

    Preferred DNS Server: 192.168.1.1 (which is the Prolink H5200)

    5. I can surf all I want now.


    But based on my experience, this will just make the LinkSys WRH54G a switch.

    I tried configuring it to make it into a router by making the Prolink H5200 into a bridge and the LinkSys WRH54G into a router.

    I followed these steps:

    ---------------------------------------

    Start with your H5200:
    1. Connect the H5200 to your computer using the ethernet cable.
    2. Open your web browser and type in http://192.168.1.1 to configure your H5200.
    3. Go to WAN settings and add BRIDGE mode. **If your modem was installed by Globe, delete that PPPOE setup they made with the username and all -- this makes the modem automatically login to Globe.** Save settings.
    -------------
    * Bridge Mode:
    VPI: 0
    VCI: 35
    Encap: LLC
    Admin: Enable
    Channel Mode: 1483 Bridged
    -------------
    4. Disable DHCP. Save settings.

    For the Linksys:
    1. Disconnect your computer from the H5200.
    2. Connect to the Linksys wifi.
    3. Open your web browser and type in http://192.168.1.1
    4. Change the router IP address to 192.168.2.1. Save your settings.
    5. Choose PPPOE mode and fill in username and password supplied by your internet provider.
    6. Enable DHCP. Save all your settings.

    For Pairing:
    1. Shut down your modem, router and computer. For the modem and router, unplug them for about 10 seconds.
    2. Connect your DSL line (phone line) to your H5200.
    3. Connect the H5200 to your Linksys router internet port using the ethernet cable.
    4. Turn on the modem, router and computer.
    5. Wait for the modem's 4 lights to turn on, especially the "Internet" light. You should be able to surf using wifi.

    ---------------------------------------

    However, I cant connect to the internet. When I go to 192.168.2.1 (which is the Linksys), then go to status, it cant connect. an error shows - Cannot connect to the PPoE server.

    Now I just changed back all of the configurations to the previous one (the setup Globe made).

    Can anyone help me on how to do this perfectly?

    Or it isnt really necessary? At home, I have 2 siblings which uses the same internet. If im right, if we surf at the same time using the configurations now (Globe's way), we will be sharing all the 1mbps speed. The way I see it, if my Linksys WRH54G acts as a router, we will all have the same speed. if it acts like a switch (the configuration now), we will share the speed thus making it slower on each of us. Or I am totally wrong on these topic?

    Shed me some light on this matter.. Thanks!
     
  2. josekym

    josekym Member




    ^^Globe configured your WiFi router as a switch since naka-default na router mode yung modem nila. You did the steps to do bridging on the modem, so nasa router mo na ang problem ngayon na di ka maka-connect via PPPoE.

    The error message: "Cannot connect to PPPoE server" means you may have mis-typed your PPPoE username and password. Try inputing again.

    Regardless of whether your Linksys is configured in bridge or router mode, you still have a 1Mbps connection in total, hence using your own router won't make it 1Mbps per connection (i.e. you'll "all have the same speed") as you think. You could use QOS on the Linksys to even out the bandwidth consumption per PC, but you still only have 1Mbps speed to the Internet.

    By the way, if you set your modem to Bridge mode,then the Internet LED on it will not light-up anymore. ;)
     



  3. ohh ok..

    I already tried inputing the user and pass several times already but i still cant connect.

    user: [email protected]
    pass: xxxxxxxx

    or should it just be the xxxx in the username?

    anyway, based on how i understand your post, it's just okay to use the globe configurations even if i/we have to manually input the ip add and the other details right?

    the way i understand it now, a router serves as an ip giver to the hosts depending on the range of ip add given in its dhcp. so it's just the same, just need some additional effort on configuring the ip add manually. i dont have to worry about it.. right??:)
     
  4. josekym

    josekym Member




    ^^The @visayas.globelines.com.ph should be included. If you still can't connect via PPPoE on your Linksys, I suggest you dowdnload and install the latest firmware for it. After which, re-configure mo ulit from scratch yung Linksys and test if you can now connect properly via PPPoE.

    Do you really need to input the IP addresses manually? Kasi, if you put back the modem to router mode, then enabled din ang LAN DHCP niya which should take care of the LAN IP addresses for connected PCs. However, you'll need to disable the DHCP service on the Linksys para iwas conflict.

    If you are more comfortable with manually assigning the LAN IP addresses, then yes, it actually makes no difference as when you use DHCP for the purpose. ;)
     



  5. "Do you really need to input the IP addresses manually?"

    that's what the globe service man instructed me to do. i'll try to do what you said later after my sis finish using the net!:)

    edit: it worked! thanks!

    I just noticed though that when I open up a browser for the first time in that session, it takes a while before it can go to a site (my default homepage is google). not just on startup but in between sessions as well. is it really like this?
     



  6. is it possible that the cause of this are the routers? there might be a certain function in the Prolink modem/router that runs together with the same function in my Linksys router, its either they are conflicting or doing the same job thus making the process longer.

    maybe i need to make my Linksys router into just an access point in which all the functions will run only in the Prolink modem/router. but i dont know how!:( need some help!
     
  7. dudztgp

    dudztgp Member




    ang setup ko, H5200 in router mode and takes care of the PPPoE settings. DHCP is enabled. 192.168.1.1 ang LAN IP.

    from H5200, naka-connect sa WAN port ng WRH54G router ko. 192.168.1.2 ang WAN IP, 192.168.2.1 and LAN IP.

    Here's my actual setup. H5200 - WRH54G Configuration
     
  8. josekym

    josekym Member




    Your modem is already in bridge mode, right? Therefore, all control is now with your router. Since you can already connect, then you may only need to tweak your Linksys settings some more:

    1) Set MTU to 1450
    2) Set the proper DNS entries on the router: 202.126.40.4, 8.8.8.8, 208.67.222.222

    Save the settings and restart the Linksys. Test the connection afterwards.
     
  9. dudztgp

    dudztgp Member




    I highly suggest to set the H5200 as a router and not bridge. Why? It's easier to troubleshoot that way. They call it double NAT. Linksys call it Internet-LAN setup.

    If you set up H5200 as bridge, you won't be able to access it's page. When you call Globe to troubleshoot H5200, you won't be able to check the SNR Margin and Attenuation which is then required by their technical support in order to verify if it's a line problem or not.

    When it comes to troubleshooting or isolating router issues, plugging in your computer directly to the H5200 will give you instant access to the internet. Simply because it's handling the PPPoE authentication. When you connect your computer to the H5200 in bridge mode, you have to setup a dialer in order to connect.

    The only disadvantage of double NAT is port forwarding. You have to enable port forwarding on both devices. It might be a little tedious and somehow complicated for others to tinker but everything else should work fine.
     
  10. dyoddyowel

    dyoddyowel Member





    well not really... you see, enabling port forwarding on both device is a lot of work... well not if you have a lot of time...

    or

    you can just enable DMZ on your first router, insert 192.168.1.2 which is now the WAN IP of the second router (because it gets its IP from the first router which only gives private address), then configure all port forwarding on the second router only...
     
  11. dudztgp

    dudztgp Member




    kaya nga sir disadvantage siya diba kasi nga maraming configuration pa ang kelangan :D
     



  12. Will double port forwarding affect the connection/speed?

    I actually have a double port forwarding setup, and I get the correct speed. But when it comes to accessing the CCTV on this network from other PC via internet, they are frequently disconnected (intermittent connection like 2 or 3 seconds on daytime - but no problem at wee hours)
     
  13. manok00

    manok00 Member




    Linksys with the "54" numeric code is a dumb router. I have setup but using 160N from Linksys and works fine both PLDT and Globe

    Bakit ang hilig2x natin bumili ng Linksys na may "54" numeric code, and we end-up terrible a headache
     
  14. josekym

    josekym Member




    ^^Why so (i.e. "dumb")? A Linksys 54g-router and an N-router are basically the same in operation principle, so that statement actually makes them both dumb?

    I've set-up a lot of 54G's and only encountered problems with the ones on v7 proprietary firmware.
     
  15. manok00

    manok00 Member




    Only the 54 model router is dumb in config that's why they release the v7 firmware and the new model still with the "54" is only a re-package of Linksys. The 160 and 120 has no problems even in any mode bridge, etc.

    I have set 54 only twice and worked fine, except some config changes for Siemens and Zyxel modems but for 120N and 160N even the v1.0.0.1 firmware latest is 1.0.0.4 works like a charm, I setup at lot as well since then I recommend them. Not the 54 anymore

    I was wondering why users still prefer the 54 while there is a 160N and the 120N

    Are you a 54 user?
     
  16. dudztgp

    dudztgp Member




    @manok00

    It's your opinion. I've been using my WRH54G more than 3 years already and it never failed me. I even tried DD-WRT firmware and it's still kicking.

    WRT54G series are on of the durable routers Linksys ever released before they were acquired by Cisco. In addition, it's all flexible compared to newer models. It's not wireless N though.

    @benzy

    I don't see any significant effect with double port forwarding. If you are getting the correct speed, then it's working fine.
     
  17. josekym

    josekym Member




    ^^Second that.

    If the double port-forward is done correctly, then there is no ill-effect on the connection.


    So how is it "dumb" in config? I fail to get your point, sorry.

    If it has dumb firmware, I would understand. But the config is done by the user, right?
     
  18. manok00

    manok00 Member




    Dumb in firmware in the first place that's only my point. But if you still using it for so long then no contest to that and if you recommend it then go.

    But for me a lot of users has been convinced in changing their 54 to 120N or 160N, their 54 routers end up sold on tipidpc or sulit

    We have recommendations to users on this forum

    And I observed as well in this forum no one is posting 120N and 160N related config
     
  19. dudztgp

    dudztgp Member




    maybe it's because their 54G series are still working. you can check homecommunity.cisco.com about certain issues 54G, 120N and 160N have. it's just that you got a working N series and I got a good 54G series. it's purely a matter of opinion.

    by the way, WRH54G is one of the low-end routers Linksys produced.
     



  20. mga network gurus, applicable po ba ito with DLink DIR-600 Router? Ganito po kasi nangyari sa router and modem ko. My modem is Prolink H5200 pala.

    Bale ganito, nung first ko sinetup ung Router ko way back March of this year, ginamit ko lang ung DHCP (Dynamic IP) config sa router, tapos ung PPPoE is with the modem pa din. Pero kahapon lang po sila biglang nagloko, d na makaconnect sa internet thru wifi pati kahit sa LAN ports ng router. As in wala talaga. Pero pag nakarekta ako sa modem, meron naman pong internet.

    So ginawa ko nireset ko both the modem and router. Tapos setup ulit from the start. Kaso ayaw na talaga. D rin nakakaassign ng tamang IP ung router ko. Finollow ko na po ung setup dito sa thread na ito (ung isasaksak sa LAN port instead of the Internet port ung modem), gumana siya for ilang minutes lang kaso bumitaw din. Tapos finollow ko na din ung Bridge mode and Modem. Kaso ganun din po, after ilang minutes na ok, bigla na lang siyang bumibitaw sa internet, (nagiging Orange ung status ng internet). Ano pa po pwde kong gawin?

    Please help. Thanks.
     
                                 

Share This Page