Is the new Pfsense 2.0.1 applicable for 2 ISP with same Gateway?

Discussion in 'DSL & Info Tech News' started by monching davad, Apr 26, 2012.





  1. Ask ko lang po sa inyo kung applicable daw ang load balancing sa version ng Pfsense 2.0.1 with same gateway? Pwede po bang malaman ang set-up nyo or step by step proceedure? Thanks for the info...:)
     
  2. athenaxds

    athenaxds Member




    what do you mean by same gateway?

    same isp provider ba?
     



  3. 000opo same provider po siya like 2 globe broadband or 2 smart wireless... pwede po ba yun? load balancing sa dalawang globe na modem for example.
     
  4. josekym

    josekym Member




    Pwede iyan maski same or different ISP for your WAN. Search mo yung pfSense Multi-WAN thread dito.
     



  5. Nabasa ko kasi di gagana ung loadbalancing ng pfsense kung same gateway... nakagawa na rin ako ng rig using all version ng pfsense at nagkakaproblema talaga ako kung same talaga sila ng gateway. My rig can handle 5 isp provider at sinubukan ko na ung different isp wlang problem pero ung same isp nagkakaproblem ako ayaw magloadbalance. Isa lang ang nagbibigay pero ung isa connected pero walang data ng binabato.
     
  6. josekym

    josekym Member




    You mean, same gateway IP? Outbound or Inbound load-balancing?

    We have a setup with 3 x Globe ADSL doing load-balancing on pfSense v2.0.1.

    Are you using Squid in transparent mode?
     

    Attached Files:




  7. Modem is DHCP, I only assign the lan IP of each modem. I also use Lusca but not in transparent mode.
     
  8. josekym

    josekym Member




    So, you only have one modem? But multiple public IP addresses?

    More details, please.
     



  9. i have 2 modems both dhcp when connecting it to pfsense they are both online and still one of the modem is not giving bandwidth.
     
  10. josekym

    josekym Member




    So both modems have the same WAN gateways? Did you configure Gateway Groups to load-balance the two?
     



  11. Yes and even added one more with different ISP. All in all, I tested 3 ISP - two of them Globe and 1 Digitel. Just to see if load balancing will work. I have notice only the 2 with different gateways works but never with the same gateway. I just plug out the connection to verify if the load balancing and failover will work.
     
  12. josekym

    josekym Member




    Hmmm...

    If your WAN gateways are really similar and your ISP can't do something about it, you could always run one of those modems in router mode and use NAT instead.
     



  13. Ok I will try that and thanks for the advice...
     
  14. athenaxds

    athenaxds Member




    pfsense with 2 gateways alang problema kaya lang pag sinamahan mo ng lusca naka encounter ako ng issue sa 2nd gateway hindi makapag browse pero may ping
    tapos nung nakagawa ako ng solution after 3 hours of research nung ibinalik ko na yung primary connection aba eh ayaw naman mag browse via primary nasanay sa secondary gateway.
     
  15. athenaxds

    athenaxds Member




    kung dual wan lang gawa ka ng group sa routing tier1 and tier2
    tapos sa firewall rule mo lan tapos yung default rule sa lan to any edit mo tapos palitan mo yung gateway then select the gateway group you created then click save

    unplug mo ngayon yung primary at i test mo kung makakapag browse kapa
     



  16. na-encounter ko rin yan connected ung isang modem meron ding ping pero walang binibigay na data. Any other option bukod sa pfsense? Meron na bang gumamit dito ng Zeroshell?
     



  17. Try ko rin nga yan...
     
  18. Darkanyons

    Darkanyons Member




    I'm using using 2 globe broadband modems in load-balancing mode. No problem so far in 3 months. it might be something wrong in your configuration.
     



  19. It's ok na sa pf 2.0.1 pero ayaw naman gumana ang lusca hindi siya nag cache ok naman ang config ko at sinundan ko naman ang installation ng lusca sa pfsense. Parang di yata gumagana sa dual nic ang lusca ko pero ok na ung load balancing. Any idea?
     
                                 

Share This Page