I can't login to my Wimax BM622 Web GUI (http://192.168.1.1/

Discussion in 'Globe DSL' started by partymix, Jul 3, 2010.





  1. Hi Guys,

    Patulong naman, i can't log-in to my Wimax BM622 Web GUI (http://192.168.1.1/). An error prompted as like this:

    [​IMG]

    Prior to this....i made changes on ACL (advanced configuration) and disabled the HTTP. Likely, this is the cause of not able to login in http://192.168.1.1/. I tried to reset my Wimax CPE modem but the problem still persisted.

    Any help please....
  2. josekym

    josekym Member




    I don't know exactly how to go about it, but you need to do a hard-reset on the CPE. Try to look for a hardware reset button or similar. Consult the manual nalang for the reset procedure.



  3. i did several resettings on my Wimax modem...but the problem still there. I don't know if you mean something different of "hard-reset".

    Reset button on BM622 just situated near the antenna. I just push it in a single second.
  4. josekym

    josekym Member




    ^^That's just it...

    Some CPE simply reboot when their reset button is pressed in 1-2 seconds. Most CPEs I know of require you to press and hold the reset button for 10 seconds or longer (or until the lights start blinking) to "hard-reset" it (aka set factory defaults).



  5. I tried holding it more than 30 seconds....but still didn't work. Seems like resetting is not a solution for this. Gosh! what the heck is this.
  6. josekym

    josekym Member




    ^^Can you do this:

    1) Connect the BM622 directly to your PC via LAN cable
    2) Set your PC to static IP: 192.168.1.2 / Subnet: 255.255.255.0 / Gateway: 192.168.1.1
    3) Turn on the BM622, and after a minute or so, press and hold the reset button for 10 seconds.
    4) After another minute or so, try accessing http://192.168.1.1



  7. @joekym: just tried your suggestion...but still didn't work.

    One thing i've noticed, during rebooting i can access the web page set-up but only until after logging in....the rest of the set-up cannot be accessed already once the rebooting process is done.

    Very weird though.
  8. josekym

    josekym Member




    Tried another browser? IE perhaps?



  9. using IE still give me hopeless....grrrr

    Is there any way i can load the default config file "downloadconfigfile.conf" without accessing the CPE web page set-up?
  10. josekym

    josekym Member




    I'm afraid that is trickier to do since we do not know what kind of tool/s can be used to do such.

    I suggest playing around with the hard-reset. Per the manual, this is the only way one can set the CPE back to factory default settings.

    By the way, if you set the PC to 'Auto-obtain IP', what IP address do you get from the CPE by default?



  11. it's 192.168.1.2 - actually i can still gain access to the internet but no way to access in the web page set-up of my CPE.
  12. josekym

    josekym Member




    Hmmm... So the BM622 is indeed working!

    Maybe you could check your firewall software if it may have blocked 192.168.1.1 port 80. Unblock as needed.

    Also, try opening a command prompt, and then typing TELNET<space>192.168.1.1<space>80 and then press Enter. See if you can access the text-based config pages of the CPE.



  13. See below screenshots:

    [​IMG]

    [​IMG]
  14. josekym

    josekym Member




    Try TELNET 192.168.1.1 and see the reaction of the CPE.



  15. got the same result....at this time using the port 23 as default in TELNET

    [​IMG]
  16. josekym

    josekym Member




    ^^Looks like we are really pooh-poohed at this point...

    Hanap tayo ng reset or firmware update tool niya kung meron...



  17. Due to this experienced, changing values from config file "downloadconfigfile.conf" is big no no in BM622 especially if you change the value of:

    <AclServices HTTPLanEnable="1" INTO <AclServices HTTPLanEnable="0"

    Though the CPE modem works as expected but you cannot any longer login to web page set-up even resetting to its default settings, still its inaccessible.

    As manual says, do it with extra careful and cautions but seems like I'm careless :)

    @Josekym: Thanks so much pare.
  18. josekym

    josekym Member




    Hey, your post gave me an idea!

    It seems you've disabled HTTP for LAN, but probably not for WAN?

    If you want, we can try accessing the BM622 via WAN interface and reset the offending setting from there. PM me your IP address and credentials if you want, and I'll try to login remotely.



  19. @josekym: Just PM'ed you my credentials.

    Herewith my YM account: j_manlangit (just in case you need this as well)
  20. josekym

    josekym Member




    ^^Remote management seems to be disabled by default. Oh well...
                                 

Share This Page