Hw to disable F1

Discussion in 'Software' started by mark1987, Jun 19, 2011.





  1. Mga bossing pano po bah disble ang f1 ..kasi kahit disble ko na floppy drive sa bios.. ganun pari eh.. kahit new batery na po cya.. ?
     
  2. duhwho

    duhwho staff Staff Member




    you mean parati kang nakaka kita ng CMOS failed, press F1 to enter for SETUP?
     



  3. kailangan pa press ang F1 sir para maka.pusok cya sa windows sir.. ..
     
  4. jaworemoj

    jaworemoj Member




    my mga ginawa mo para mawala yan?kailan pa nagsimula yan?at paano?
     
  5. friday13

    friday13 Member




    Subukan mong palitan ang setting sa BIOS yung "Halt On" then set it to no error.
     
    Mr. BIOS likes this.



  6. ahh..ok poh/..salamat sa reply..
     
  7. pcruztemp

    pcruztemp Member




    alisin ang f1 key sa keyboard. lolz
     
    Mr. BIOS likes this.



  8. ito problem ko. laging cmos failed..

    floppy disk failed (40) <-- error

    kahit wlang floppy. zZzz
     



  9. mga boosing .meron po ba kayo idea kong bakit lage lumalabas ang F1 kahit new battey na.kahit na hard.reset na cya. ganun parin.. meron pa po bah kayo idae pano ma.solve .?:)
     
  10. Deeza

    Deeza staff Staff Member




    ^ try to update the bios /reflash
    check kung meron sa website ng mobo.
     



  11. "Press F1" When Booting




    • The computer may ask you to press F1 every time you boot your computer. This may indicate that there is a hardware problem, the CMOS battery may be failing or there is a problem with the BIOS settings. If this is annoying you, reboot the computer and press the key that corresponds to the BIOS page. You should be alerted which key to press as you start the computer. Set the BIOS settings to default. If the issue is not resolved, check the date and time settings of the computer. Set the time and date settings correctly, reboot the computer and see if the date and time are incorrect again. If this is the case, the CMOS battery may be failing.
    Pressing F1 or F2 Generates Errors




    • If the computer generates an error whenever you press F1 or F2, the computer may be affected with a virus or the program you are currently using is corrupted. Restart the program you are using or reinstall a fresh copy of it. Use a reliable anti-virus software to scan computer viruses and to make sure that these viruses are not affecting the overall computer performance.
     



  12. Go to Device Manager Disable Floppy Drive
    or Press F2 or Delete to Bios Settings Look HALT ON select NO Error...
    Solve na PRoblem Mo
     



  13. Exactly.
     
  14. sa-joedy

    sa-joedy Member




    ^^ napakahirap ang problem ni TS

    sa tingin ko naman battery iyan. paki test nga ang "bago" na battery mo kong 3Volts?
    pag hindi maski anong save mo babalik ang problema mo hehehe
     
  15. josekym

    josekym Member




    Kahit walang floppy drive na naka-install, kung naka-enable sa BIOS ang "Floppy disk" at "boot-up floppy seek", then lagi kang magkaka-error na ganiyan. You have to disable the all options pertaining to FDD in the BIOS, including those for booting.

    You can leave the "Halt on error" options to "All".
     
  16. Deeza

    Deeza staff Staff Member




    the problem persist "if" the battery was dead or drained. saving bios settings will not work.
    I agree with sa-joedy, sometimes we need to check the voltage of the battery. may mga benta kasi na bago na dead battery dahil old stack. :)
     
                                 

Share This Page