How to set BRIDE MODE your PLDT home fibr modem

Discussion in 'PLDT Home Fibr' started by dslmaster, Nov 7, 2014.


  1. dslmaster

    dslmaster Administrator Staff Member




    HOW TO SET BRIDGE MODE PLDT HOME FIBR / FIBER

    By default our PLDT fibr ONU modem is configured as router mode
    which means he is the one that will route all traffic to internet.

    However if you have some better routers like pfsense/mikrotik/monowall or other trusted
    routers, it is better to set your fibr modem to BRIDGE MODE so that your trusted router
    will act as the main router and the fibr modem will only serve as a modem onu.

    HERES HOW:
    1. login to your fibr onu modem (http://192.168.1.1 or the ip address you set)
    2. login using the default password of pldt home fibr
    3. Go to NETWORK tab
    4. Select BROADBAND SETTINGS
    5. in the Connection type, the default is "route", change it and set it as BRIDGE MODE
    bridgemode.jpg


    Note:
    before doing it make sure your "new main router" is set and fully working


    hope that helps...
     
    Last edited: Nov 7, 2014



  2. Hello sir, Paano po palitan yung 192.168.1.1/menu.asp? gusto ko po sana palitan ang 192.168.1.1 para hinde po ma open ng ibang tao? pwede po ba kaya yun? Thanks
     

    Attached Files:

  3. josekym

    josekym Member




    Kung naka-Admin mode ka sa modem, mapapalitan mo sa LAN settings iyan.
     



  4. dslmaster,

    There are some reports that if you use bridge-mode without pldt remotely setting this, speed issues arises. Can you make a confirmation pls? Usually speed goes below 10% of your subscribed

    Thanks
     
  5. oenone

    oenone Member




    ok lang po ba i bridge yung modem ng pldt ? yung ONU modem ?

    wala po bang problema ? hindi po ba maapektuhan yung internet spped at latency in game ?
     



  6. You have to make sure na yung ibi-bridge mo na modem eh kaya yung current speed ng net connection mo. Got a D-link 11AC 1200 type to bridge so it can handle 50mbps tops. Ookla said it was fine and speeds are even breezier (got 43-45mbps before, after bridging, it's almost 50mpbs na). wala pang problem sa WiFi autoconnect (PLDT issued modems suck at this, I had to reset every now and then para lang maka connect ulit).
     

    Attached Files:

                                 

Share This Page