Help setting PROLiNK H5004NK to bridge mode

Discussion in 'Globe DSL' started by warfab, Apr 16, 2015.


  1. warfab

    warfab Member




    Can anyone help me please?
     
  2. warfab

    warfab Member




    This is what I've tried so far

    I used admin access (username: "admin" password: "3UJUh2VemEfUtesEchEC2d2e")

    [​IMG]

    I then proceeded to "Setup" -> "WAN" -> "WAN" and selected the only entry from "WAN Interface Table"

    [​IMG]

    I then proceeded to edit the entry as shown below

    [​IMG]

    I then clicked "Modify" to save the changes.

    I expected the Prolink to be in bridge mode after the modification but it failed using PPPOe dialer from Windows 8.1 and also PPPOe client of my router.

    I also tried to edit the only entry from "WAN Interface Table" by clicking the pencil button.

    [​IMG]

    I then proceeded to edit as follows:

    [​IMG]

    I then clicked "Apply Changes".

    Still the same result as above with the PPPOe dialer for Windows 8.1 and my router.

    Hope someone can enlighten me.
     
  3. motion55

    motion55 Member




    Have you tried deleting the entry and adding a new entry with the following settings:

    VPI:0 VCI:35
    Channel Mode: 1483 bridged
    Enable NAPT: not checked (disabled)

    Then you have to reboot the modem. Re-enter the modem settings page and review if the settings were accepted and saved. After it checks OK then you can test the PPPoE dialer on your PC or router.
     
    Symantec likes this.
  4. warfab

    warfab Member




    Have tried adding a new entry but it won't let me. It just gives an error

    Edit: Deleting the entry worked as long as I commited the changes. Thanks for the help. My PROLiNK H5004NK is now in bridge mode.
    Thanks for the suggestion motion55 :D
     
    Last edited: Apr 19, 2015



  5. Hi, help po, nagrereboot po yung prolink router ko kapag nag aadd ng WAN interface for bridge. I've already deleted the original ppoe interface. Thanks
     
                                 

Share This Page