Google servers are blocking globe dsl subscribers

Discussion in 'Globe DSL' started by bridge, Mar 2, 2012.


  1. warfab

    warfab Member




    As always when Globe starts acting up with selective browsing like before, I just use TOR + Proxy SwitchySharp + Chrome. If a site can't be accessed, I just add it to the switch rules that use TOR. No worries on my end.
  2. bridge

    bridge Member




    Today, I requested for a new globe static ip address,
    eto ang globe ip binigay sakin 203.177.2xx.xxx

    MALAS talaga!,
    Natapat pa na ang WWW.GOOGLE.COM.PH( 74.125.31.94)
    ang blacklisted/blocked!!!

    if i type www.google.com -redirected to www.google.com.ph (which is not accessible sa akin)
    so the option is to use other google sites like www.google.ca


    eto ang PING and TRACERT results

    PING
    C:\Documents and Settings\Administrator>ping www.google.com.ph
    Pinging www-cctld.l.google.com [74.125.31.94] with 32 bytes of data:
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.

    Ping statistics for 74.125.31.94:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
    C:\Documents and Settings\Administrator>

    =========================

    TRACERT
    C:\Documents and Settings\Administrator>tracert www.google.com.ph
    Tracing route to www-cctld.l.google.com [74.125.31.94]
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms router.htpinoy [192.168.10.2]
    2 <1 ms <1 ms <1 ms home.gateway.home.gateway [192.168.3.254]
    3 29 ms 29 ms 29 ms 203.177.242.2
    4 29 ms 29 ms 29 ms 222.127.228.41
    5 29 ms 29 ms 29 ms 120.28.0.201
    6 42 ms 44 ms 41 ms 120.28.1.237
    7 83 ms 82 ms 92 ms 120.28.0.122
    8 * * * Request timed out.
    9 240 ms 240 ms 241 ms 66.249.95.124
    10 * * * Request timed out.
    11 272 ms 247 ms 247 ms 209.85.250.103
    12 * * * Request timed out.
    13 * * * Request timed out.
    14 * * * Request timed out.
    15 * * * Request timed out.
    16 * * * Request timed out.
    17 * * * Request timed out.
    18 * * * Request timed out.
    19 * * * Request timed out.
    20 * * * Request timed out.
    21 * * * Request timed out.
    22 * * * Request timed out.
    23 * * * Request timed out.
    24 * * * Request timed out.
    25 * * * Request timed out.
    26 * * * Request timed out.
    27 * * * Request timed out.
    28 * * * Request timed out.
    29 * * * Request timed out.
    30 * * * Request timed out.

    Trace complete.

    C:\Documents and Settings\Administrator>

    Kelan kaya maayos eto?



  3. tangina kaya pala... last month pa ito mga tol... ako naman grabe ang troubleshooting kase parng DNS lookup ang problema, sa kadami-daming DNS na nagamit k minsan ok pero parang ang google talaga ang nagbloblock... minsan pag gumamit ka ng fresh IP makaka-access ka ng google services but after few hours blocked ka na. EXTREMELY DISAPPOINTED globelines. kaso wala namang magagawa mga local techs namin dito maghinhintay na lang ako ng updates diyan sa luzon. SHET.
  4. Darkanyons

    Darkanyons Member




    I also tried to ping these google servers and these are the results now:
    Code:
    Ping output:
     
    PING 8.8.8.8 (8.8.8.8) from 192.168.1.2: 56 data bytes
     
    --- 8.8.8.8 ping statistics ---
    3 packets transmitted, 0 packets received, 100.0% packet loss
     
    Ping output:
     
    PING 8.8.4.4 (8.8.4.4) from 192.168.1.2: 56 data bytes
     
    --- 8.8.4.4 ping statistics ---
    3 packets transmitted, 0 packets received, 100.0% packet loss
     
    Ping output:
     
    PING www-cctld.l.google.com (173.194.38.88) from 192.168.1.2: 56 data bytes
     
    --- www-cctld.l.google.com ping statistics ---
    3 packets transmitted, 0 packets received, 100.0% packet loss
  5. Darkanyons

    Darkanyons Member




    Tracing the problem:

    [​IMG]
    [​IMG]
  6. athenaxds

    athenaxds Member




    Yan siguro solution ng globe para ma block yung mga free users sa network nila. Yung mga gumagamit ng VPN.
  7. Darkanyons

    Darkanyons Member




    interesting idea athenaxds.

    here's the traceroute analysis of google dns server 8.8.8.8:
    Code:
    In general this route offers a good throughput, with hops responding on average within 77ms.
    However, all hops after hop 8 in network '[Network for 72.14.223.161]' respond slightly slower than average.
    on google dns 8.8.4.4:

    Code:
    In general this route offers a good throughput, with hops responding on average within 90ms.
    However, all hops after hop 8 in network '[Network for 72.14.223.161]' respond slightly slower than average.
  8. bridge

    bridge Member




    dark what software gamit mo? ma try nga...
    that means google firewal is blocking certain globe ip address?
  9. Darkanyons

    Darkanyons Member

  10. Darkanyons

    Darkanyons Member




    A globe engineer gave me a new dns server and it seems to work for me. for those having the same problem try this new dns servers:
    222.127.143.5
    202.126.40.5

    Pls feedback if this does work also for you. :)



  11. Tried this, not working for me.

    This whole globe problem is a mess. I can't even access pinoydsl.net from my globe ip. Had to use TOR just to get here.

    Darkanyons, it's good to hear you've actually talked to a globe engineer. I would love to be able to have a nice civilized conversation with someone who actually knows the problem.
    I've been all over globes customer service trying to talk to them as civilized as possible, but they keep BS'ing me, when a nice "yes were having a problem and were racing to fix it" would have been so much better.

    BTW. This is my first post. Been lurking in these threads since globe dns and routing started acting up.
  12. kjaonline

    kjaonline Member




    Sadly didn't work for me :(
  13. Darkanyons

    Darkanyons Member




    Thanks for your feedback.
    Apparently, the first test indication is likely correct, that there is a firewall block along the lines of globe telecom and google servers affecting static dsl clients. In both traces, after the server 66.249.94.66 there is a firewall blocking. this may be the culprit of slow internet because of DNS resolution problem on globe servers. however, because my 2nd DSL line is on dynamic, this theory is quite blurry since i don't have problems on this dynamic line. But this maybe also the reason why i don't have this problems now. perhaps the 2nd dynamic dsl line has a healthy DNS look-up. (these 2 dsl lines are being load-balanced by a single firewall router)

    I usually do this test before i configure which DNS i will use: i will ping several DNS servers and select which one has the least latency and choose it as my primary. the second fastest response time will be my secondary. this will ensure quick DNS lookup time. these are the DNS servers you can ping test:
    (For Globe)
    222.127.143.5
    202.126.40.5
    4.2.2.2
    4.2.2.1
    208.52.162.39
    202.52.263.7
    202.52.163.6
    202.52.163.7
    202.52.162.40
    202.95.226.66
    202.95.226.77

    im not sure this can help others out. please let me know. :)
  14. bridge

    bridge Member




    definitely any help is appreciated :)

    one indication is when you type ping google.com
    it shows the ip address, then that means dns is working.

    till now globe is having problem..
    the ff sites are not pingable and not accessbile if using globe
    -api.solvemedia.net (human captcha of tinypic.com)
    -speedtest.net



  15. Accessing Google and its related sites (and other sites as well) is still a problem. As to when they're going to fix this using their arse, that we do not know.
  16. Darkanyons

    Darkanyons Member




    Globe telecom has been known to be very slow in fixing their troubles.



  17. Medyo matagal rin pero at least naayos na ang problema :)

    [​IMG]



  18. hi guys!
    may problema din ako na ganito kng minsan nag "connection was reset" si google, si youtube, or yung ibang site.katulad ngaun di ko ma access http://www.bomboradyo.com/streaming-live pero pag na gamit ako ng proxy like hidemyass gumagana sya. Sa opisina ako ngaun globe lease line gamit namin 1.5mb iloilo area.
    Sa bahay ganito din ang problema ko maka ilang refresh pa ako bago ko ma gamit si google pag yahoo o ibang site ok naman pag nag download namn ako walang problema nakukuha ko namn yung speed na ini-expect ko. kng minsan ni rereset ko na lng yung modem/router.globe 1mb residential connection.
    Sa dalawang shop naman na minamanage ko ganito din ang problema d raw ma access yung youtube o wala raw google..hayz naku palagi silang nagrereklamo sa akin kaya kng minsan sinasabi ko sa kanila na restart na lng yung router pero d nila magawa kng minsan dahil may iba pang gumgamit.1.5mb commercial connection each.
    So anu sa tingin nyu?parang globe talaga yung problema 4 different globe connection na yan halos parepareho yung sakit. yung sa lease line minsan lng nag kakaproblema pero yung residential ko palagi nangyayari yun pero ma totolerate ko pa namn.sa gabe lng kasi ako gumagamit sa trabaho namn ako palagi.Iloilo area.
                                 

Share This Page