Dialup problem

Discussion in 'Dialup'pers' started by lon5210, Mar 21, 2007.


  1. lon5210

    lon5210 Member




    mga sirs i have this problem since i was a dialup user. [Error 775: The call was blocked by the remote computer]. i really want to know ano po solution dito. as i remember almost a week po akong namomroblema dito. mga sirs if u can elaborate to me the possible solution d2 para in the future if i decide to add another set of pc and i want to setup a dialup and i encounter this problem, i may be able to solve it. salamat po mga sirs. by the way mga sirs, i tried to search about the error 775 on the net, same lang lahat ng sinasabe.
     
  2. Symantec

    Symantec Member




    ano ba ISP ginagamit mo?
     
  3. lon5210

    lon5210 Member




    sir symantec isp bonanza po. i tried to call them but all they said was it was a configuration on my pc. i hope u can help me sir symantec
     
  4. dyoddyowel

    dyoddyowel Member




    nagagamit mo naman siguro dati yan no? ngayon lang nagkaganyan?

    can you creating a new connection?
     
  5. lon5210

    lon5210 Member




    sir dyoddyowel nagamit ko po cya dati pero ngaun ayaw npo. dati po nagkaroon din me ng similiar problem at ang ginawa kong solution eh mag format nalang. kung meron po kau tips on how to fix this problem i very much appreciate it kesa mag format po uli ako. sobra po kasing hassle eh.
     
  6. dyoddyowel

    dyoddyowel Member




  7. try mo uninstall at reinstall mo yung modem driver mo. then create a new connection
     
  8. KennethM

    KennethM Guest




    Oo, eto din ang nasa isip ko.

    Madalas ganun ginagawa ko... But I've downloaded the latest drivers. :wink:
     
  9. tobarret

    tobarret Member




    try mong palitan yung number ng isp mo.
     
                                 

Share This Page