can't connect DSL with D-link DIR 600

Discussion in 'BayanDSL / SkyDSL' started by rapidpunch, Jan 6, 2013.





  1. hi experts/admin.. please move this thread na lang po if may similar case na. tried to find some but seems nothing matched.

    case:

    1. DSL is good pag naka direct modem to laptop connection. just like this kaya ako nakapag post.
    2. used EDIMAX BR6226n less than 2 years then nag loko.. ayaw na mag connect .. as per checking their site, it said END OF LIFE Product.. so akala ko router..

    3. borrowed my friend's D link DIR 600 to test.. unfortunately ayaw po mag dial ni DSL kay router. wala din po ilaw ang ethernet bulb sa modem (UNLESS naka direct modem-laptop) ang connection ko,

    4. I asked this case sa bayantel agent pero ang sabi they don't hold routers anymore since may internet naman ako.. (try ko daw ibang router) kaya ako nag try ng Dlink.. (was planning to buy a new one ) upon confirming if router ko (edimax) ang issue. . but this time pati D link ayaw po mag dial. . .

    Please help naman sa may naka experience na . .. badly need help :(
     
  2. josekym

    josekym Member




    Ah, so Bayantel gamit mo... Tried MAC cloning the working PC on your router?
     



  3. Hi Sir, kung yung ask niyo is yung option to "clone mac address" sa dial up interface ng router.. YES po.. naka tick po siya. actually i tried TICKED and UNTICKED options.. pero same result eh :( status niya lagi.. "connecting. . ." then after a while.. "disconnected" eh tama naman na lahat configs ko i suppose. .
     
  4. josekym

    josekym Member




    Not just tick, but you must specify the correct MAC to clone (i.e. the one on the working PC).

    Also, dial-up system ba talaga yung gamit ni Bayantel to connect? You actually have a username and password for your account?

    Better if you could provide screenshots of your modem and router configs... ;)
     



  5. Sorry paano po ito gagawin??
    yup as PPPoE. .. sa dati kong edimax no problem naman ako.. pag ka-install ko router good na siya.. nag stop working lang as in ayaw na mag connect kaya kala ko affected dahil EOL na yung product. . .

    I can post screenshots of the router config. . .pero yung modem paano? sorry, not a networking guy :(
     



  6. is it ok if i will just email you? i have the screen shots already.. what's your email sir?
     
  7. josekym

    josekym Member




    ^^Just post the screenies here, for more help.

    To get screenies of the modem config, you must login to it as Admin. Can you do that?
     



  8. ah okay. nag try ako mag login .. ayaw gumana ng id/passwd na nakikita ko sa net. though i can try again pag uwi. . nasa office kasi ako ngayon.
     



  9. Some of my screen shots

    [​IMG]

    [​IMG]


    ROUTER SET UP:



    [​IMG]


    [​IMG]
     
  10. josekym

    josekym Member




    Yung gateway sa PC mo (192.168.1.100), is this while your PC is directly connected to your modem?

    Kasi, if that is the case and your net connection works, then you do not need to do PPPoE on your own router. You just need to set the router WAN to Automatic IP/DHCP. The router should then get a 192.168.1.xxx address for its WAN and be able to connect.
     



  11. I will double check. nag register pala siya. . i mean akala ko kahit naka AUTO option ma-disable yung values sa ibaba. AFAIK clear ang values nuon when i connect sa bayantel eh.. need to check when i get home...

    and if your suggestion will work.. I will try din na same values above and SET my router to DHCP mode sa dialer page. . .

    Will update you tom sir. Ty.
     



  12. UPDATE:

    1. I cleared the gateway IP value.. and tried to connect... and I was able to..
     



  13. hmm is there a relevance in terms of connection speed kung meron or walang value yung gateway IP?? noticed that pag NO VALUE the connection is a bit slow..
     



  14. tried. same result. . .

    MAC Address :20:CF:30:54:E3:EB
    Connection : DHCP client Connecting. . . . (5minutes)

    IP Address :
    0.0.0.0
    Subnet Mask :
    0.0.0.0
    Default Gateway :
    0.0.0.0
    DNS :
    0.0.0.0
     
  15. josekym

    josekym Member




    There shouldn't be, but you could check what gateway IP you are using by typing "ipconfig /all" at the prompt, and then compare...

    How about the PPPoE dialer on your PC, did you inspect it to see if there was some special configs used by your ISP?

    Can you do these too?

    1) Connect the PC direct to the modem and test that your Internet connection works
    2) Go to command prompt and type "ipconfig /all" and take note of the values there for IP address, Subnet Mask, Gateway and DNS
    3) Use the values in #2 to configure your router WAN port and DNS settings

    The idea is to forego the "automatic IP" and just statically assign the necessary values on the WAN interface to see if it "connects".
     



  16. 1. done. completed
    2. results :

    PPP adapter Bayantel:

    Connection-specific DNS Suffix . :
    IPv4 Address. . . . . . . . . . . : 100.85.253.XX -----------> binura ko lang yung last 2 values. ---> copied these items sa STATIC IP dialer pag ni router sabi IP ADD invalid

    Subnet Mask . . . . . . . . . . . : 255.255.255.255
    Default Gateway . . . . . . . . . : 0.0.0.0

    wala po ako nakitang results for DNS. . .
     



  17. 1. done. completed
    2. results :

    PPP adapter Bayantel:

    Connection-specific DNS Suffix . :
    IPv4 Address. . . . . . . . . . . : 100.85.253.XX -----------> binura ko lang yung last 2 values. ---> copied these items sa STATIC IP dialer pag ni router sabi IP ADD invalid

    Subnet Mask . . . . . . . . . . . : 255.255.255.255
    Default Gateway . . . . . . . . . : 0.0.0.0

    wala po ako nakitang results for DNS. . .
     
  18. josekym

    josekym Member




    Ok then, looks like auto-assigned via PPPoE yung IP address mo...

    Try this:

    1) Setup your router for Dynamic PPPoE. "Service Name" should be left blank.
    2) Set your MTU to 1450
    3) Set "Connect Mode" to Always
    4) Save settings and reboot your router
    5) On your PC, remove the Bayantel Dialer you were previously using

    Hook up the PC to your router, and then test the connection.
     



  19. napansin ko din po na pag nag ddisconnect --> reconnect ako eh ibang IPv4 IP add na yung lumalabas. . . (eto ba yung meaning ng dynamic?)

    items 1/2/ -- COPY
    item 3 -- parang tanda ko wala ng option sa CONNECT MODE pag Dynamic.. parang derecho na lang siya mag didial. . (i will check po pag uwi)
    item 4 --reboot --> hindi po ba pag reboot(reset button) mabubura yung configs?
    item 5 -- is it possible to just disable it? or dapat removed talaga?
     
  20. josekym

    josekym Member




    Reboot is not Reset. Your settings should be fine if you saved/committed them to the router before rebooting (i.e. power-cycling).

    Remove the dialer on your PC so it does not go and interfere with your connectivity to the Internet from that PC. If you are wary of removing, then record all the working settings first so you can restore it later.
     
                                 

Share This Page