Can't Access 192.168.1.1

Discussion in 'PLDT DSL' started by dreaming222, Sep 27, 2008.





  1. Under the advise of lordmight that I should make a new topic instead of using that other thread...

    Maka access ako sa 192.168.1.1 via telnet and may ping reply rin.

    Ang hindi ko lang ma access ay ang web configuration. Kahit factory reset ko(pressed the button at the back) hindi pa rin maaccess.

    Sira na ba tong modem? Change na ba?

    Is there a way to config it via telnet? It shouldn't be the PC kase sa laptop pareho rin problema eh. And I just reformatted last week.
     
  2. caviteboy

    caviteboy Member




    and what is the setting of your Internet Protocol (TCP/IP) on your LAN connection on your PC and laptop? is it set to "Obtain an IP address automatically"?
     
  3. caviteboy

    caviteboy Member




    also you might want to post the model number of your router or modem. different routers/modems have different default IPs.
     



  4. model no. P600 650R-31

    Settings on LAN (TCP/IP)

    IP address: 192.168.1.30
    Subnet mask: 255.255.255.0
    Default gateway: 192.168.1.1

    This is for the laptop ipconfig
    LAN

    Connection-specefic DNS suffix: (blank)
    Description: Atheros L2 Fast Ethernet 10/100 Base-T Controller
    Physical Address: 00-1F-C6-65-B8-DF
    Dhcp Enabled: No
    IP Address: 192.168.1.30
    Subnet Mask: 255.255.255.0
    Default Gateway: 192.168.1.1

    Win IP config
    Host Name: Comp
    Primary Dns suffix: Blank
    Node Type: Unknown
    IP Routing Enabled: No
    WINS Proxy Enabled: No
     
  5. ralphswurld

    ralphswurld Member




    hindi kya nka bridge mode yung modem mo?
     
  6. ralphswurld

    ralphswurld Member




    ay teka lang saan ito?
    Settings on LAN (TCP/IP)

    IP address: 192.168.1.30
    Subnet mask: 255.255.255.0
    Default gateway: 192.168.1.1 < eto ba settings sa loob ng modem?

    dapat kase ip addres ng modem sa lan ai 192.168.1.1 para mapasok mo
     



  7. Yes that should be the IP address of the modem. Although sa modem router settings forum sabi pwede lang un i leave ng blank. Even if I left it blank hindi rin ako maka access.

    Tinawagan ko na PLDT kaso 1-2 weeks pa yan pupunta dito more or less(Their service sucks!)
     



  8. kung zyxel ang router/modem mo, at wala ka ng isa pang router ibig sabihin eto ang IP ng router o zyxel 192.168.1.1 at dapat ay naka router mode siya at di bridge mode, ang bridge mo ginagamit lang kapag ikakabit mo ang zyxel sa isa pang router at hindi siya direct nakakonekta sa switch o kya hub, kapag router mode naman siya kung wala ka ng ibang router bukod sa zyxel, kung di ka makakonek baka ang IP address ng router is 192.168.0.1
     
  9. caviteboy

    caviteboy Member




    meron ka bang error message na nakikita sa browser mo when you try to connect? did you try a different browser?

    do you have a firewall? did you try turning it off?
     



  10. The modem is on its default settings as I did a factory reset on it.

    Yes I tried 3 different browsers. Firefox, Google Chrome, IE.

    Eto error sa Google Chrome, which i think has the most info about it.

    The webpage at http://192.168.1.1/ might be temporarily down or it may have moved permanently to a new web address.

    Error 104 (net::ERR_CONNECTION_FAILED): The attempt to connect to the server failed.

    firefox:
    Firefox can't establish a connection to the server at 192.168.1.1.
    Though the site seems valid, the browser was unable to establish a connection.

    IE:
    Internet Explorer could not open the search page

    yes I tried with firewall off.

    I also tried 192.168.0.1 no response either.
     
  11. nietzsche88

    nietzsche88 Member




    probe mo nga kung anong open ports ng modem mo. gamit ka nmap

    http://nmap.org/download.html

    baka naiba lang port nyan ng web ui

    btw try mo din 192.168.1.1:8080
     



  12. Tried 192.168.1.1:8080 hindi rin

    Eto nmap scan ko

    Scanning 192.168.1.1 [1000 ports]

    Discovered open port 21/tcp on 192.168.1.1

    Discovered open port 23/tcp on 192.168.1.1

    Completed SYN Stealth Scan at 14:31, 0.70s elapsed (1000 total ports)

    Initiating Service scan at 14:31

    Scanning 2 services on 192.168.1.1

    Completed Service scan at 14:31, 0.00s elapsed (2 services on 1 host)

    Initiating OS detection (try #1) against 192.168.1.1

    mass_dns: warning: Unable to determine any DNS servers. Reverse DNS is disabled. Try using --system-dns or specify valid servers with --dns-servers

    Retrying OS detection (try #2) against 192.168.1.1

    SCRIPT ENGINE: Initiating script scanning.

    Initiating SCRIPT ENGINE at 14:31

    Completed SCRIPT ENGINE at 14:31, 0.45s elapsed

    WARNING: OS didn't match until try #2

    Host 192.168.1.1 appears to be up ... good.

    Interesting ports on 192.168.1.1:

    Not shown: 998 closed ports

    PORT STATE SERVICE VERSION

    21/tcp open ftp Netgear broadband router ftpd 1.0

    23/tcp open telnet Netgear broadband router admin telnetd

    MAC Address: 00:A0:C5:9A:94:39 (Zyxel Communication)

    Device type: broadband router

    Running: Huawei embedded, ZyXEL ZyNOS

    OS details: Huawei MT800u-T, or ZyXEL Prestige 623ME-T1 or 2602R-61 ADSL router

    Network Distance: 1 hop

    TCP Sequence Prediction: Difficulty=17 (Good luck!)

    IP ID Sequence Generation: Incremental

    Service Info: Devices: router, broadband router



    Read data files from: C:\Program Files\Nmap

    OS and Service detection performed. Please report any incorrect results at http://nmap.org/submit/ .

    Nmap done: 1 IP address (1 host up) scanned in 4.53 seconds

    Raw packets sent: 1033 (46.878KB) | Rcvd: 1049 (42.606KB)
     
  13. nietzsche88

    nietzsche88 Member




    ngek ftp at telnet lang bukas.. weird yan.. btw, bakit may netgear ftpd lumabas dyan? may router kang separate? or yung zyxel talaga is using that service/app

    diba sabi mo ni-reset mo na yang modem mo. by default naman kasi halos lahat ng modems and routers eh open talaga port 80 for the web ui diba.

    reset mo ulit.hehe

    if ganun pa din, i guess you might wanna look up its manual and start digging its telnet commands. there must be a way to enable your webui again thru telnet.
     
  14. nietzsche88

    nietzsche88 Member




    btw, try mo sa browser ftp://192.168.1.1

    it may require user and pass, just use the default for your modem. kung ma open mo, tingan mo lang kung anong mga files but don't delete or change yet.
     



  15. Hindi ko nga alam bakit may netgear dyan. I don't own any netgear devices. I assumed that zyxel is using it internally or something. My other router is Dlink which is disconnected for now.

    oo nga eh I was wondering nga bakit dalawang port lang lumabas. =/

    Anyway, thanks for the time and help.
     
  16. caviteboy

    caviteboy Member




    did you try logging into telnet? on the menus that come out try looking for an option for web access.

    also when you say you did a reset, did you just press the button or did you press it and hold for a few seconds? i'm not sure if this is the same for a zyxel router but on a belkin router i have, if you press the button the router resets, but to reset it to factory settings i have to press and hold for about 8 seconds.

    hth
     



  17. I agree with cavite boy. Sa akin naman dapat on tung modem at pag press and hold mo nang hard reset button intayin mo hanggang mamatay lahat nang ilaw at yun na yun.
     



  18. Ah yes. It did reset to factory settings held it as long as 10 seconds. Yes nawala ung lahat na ilaw.

    Yes I did log it on to telnet. Pero walang option for web access. Wala nga option pa enable ng ports eh =/.
     



  19. hmmm, nakakapag net kaba? pero di ka lang makaaccess sa router? baka naupdate mo tapos di nainstall ng maayos firmware niya di kaya?
     



  20. I can't access the internet. I'm currently leeching WiFi from my neighbors. It shoudn't be the firmware as I've updated it only once and that was months ago.
     
                                 

Share This Page